Welcome, Guest
Please Login or Register.    Lost Password?

i think i have a big problem
(1 viewing) (1) Guest
Go to bottomPage: 1
TOPIC: i think i have a big problem
#59000
i think i have a big problem 9 Years, 2 Months ago Karma: 80
right well today i was driving along put the foot down got a nice bit of speed up then it died down a little not as much power as i usually have i looked at the boost gauge and it usually boosts 0.5 bars of pressure but it was way up in 0.9 area but their wasnt any power anybody know what this could be? plus i decided to give it a ervice and when i took out the old spark plugs i found a bit of oil on one of them im thinking piston rings what do ye tyhink lads
cozzy90
i hate diesel
Addict
Posts: 1623
graphgraph
User Offline Click here to see the profile of this user
Gender: Male Location: mallow
<img src="imageshack.us/a/img707/4755/7bn2.jpg" alt="Image Hosted by ImageShack.us"/><br/>
Comments? Suggestions? Register above to have your say!
 
#59003
Re: i think i have a big problem 9 Years, 2 Months ago Karma: 141
Check your intercooler hoses to see if there are any leaks.

If you think your piston rings may be worn then you should do a compression test.
Marty J
Addict
Posts: 2053
graphgraph
User Offline Click here to see the profile of this user
Comments? Suggestions? Register above to have your say!
 
#59010
Re: i think i have a big problem 9 Years, 2 Months ago Karma: 42
Hi man hope its nothing major .9 shouldn't be the end of the world apart from the fact your down on power. Try get a compression test done. It might well just be the seal in the Turbo or something easier to fix. Fingers crossed for you dude.
got92tubby
Senior Boarder
Posts: 793
graphgraph
User Offline Click here to see the profile of this user
Gender: Male Location: carlow Birthday: 05/17
Comments? Suggestions? Register above to have your say!
 
#59014
Re: i think i have a big problem 9 Years, 2 Months ago Karma: 80
we will see i took off the pipes from the intercooler had a look over them no signs of any leaks or anything put it all back together didnt take it for a spin yet
cozzy90
i hate diesel
Addict
Posts: 1623
graphgraph
User Offline Click here to see the profile of this user
Gender: Male Location: mallow
<img src="imageshack.us/a/img707/4755/7bn2.jpg" alt="Image Hosted by ImageShack.us"/><br/>
Comments? Suggestions? Register above to have your say!
 
#59016
Re: i think i have a big problem 9 Years, 2 Months ago Karma: 152
my bet is that you have a boost leak. check from your intake all the way to your bov and make sure nothing is loose or came loose. check all your vaccum line.
frank-the-tank
Senior Boarder
Posts: 760
graphgraph
User Offline Click here to see the profile of this user
Comments? Suggestions? Register above to have your say!
 
#59017
Re: i think i have a big problem 9 Years, 2 Months ago Karma: 80
thanks frank when i removed the pies from the intercooler i did think the pipe going into the throttlebody was not sitting right they are good now ill check the rest when i go at the car again
cozzy90
i hate diesel
Addict
Posts: 1623
graphgraph
User Offline Click here to see the profile of this user
Gender: Male Location: mallow
<img src="imageshack.us/a/img707/4755/7bn2.jpg" alt="Image Hosted by ImageShack.us"/><br/>
Comments? Suggestions? Register above to have your say!
 
#59294
Re: i think i have a big problem 9 Years, 1 Month ago Karma: 12
Any joy on getting this sorted cozzy?
Mister Two
Senior Boarder
Posts: 538
graphgraph
User Offline Click here to see the profile of this user

_KUNENA_BBCODE_HIDEIMG
Comments? Suggestions? Register above to have your say!
 
#59315
Re: i think i have a big problem 9 Years, 1 Month ago Karma: 80
nope i have a misfire problem and boost spike also i fitted a new japspeed exhaust recently and i think thats causing the boost spike to much flow and i think the wastegate is sticking. the joys of it ill have another look today might be able to solve something
cozzy90
i hate diesel
Addict
Posts: 1623
graphgraph
User Offline Click here to see the profile of this user
Gender: Male Location: mallow
<img src="imageshack.us/a/img707/4755/7bn2.jpg" alt="Image Hosted by ImageShack.us"/><br/>
Comments? Suggestions? Register above to have your say!
 
#59316
Re: i think i have a big problem 9 Years, 1 Month ago Karma: 80
oh and frank was right i did have boost leak the clip around the turbo itself wasnt tight so tightend that up but still have the same problems
cozzy90
i hate diesel
Addict
Posts: 1623
graphgraph
User Offline Click here to see the profile of this user
Gender: Male Location: mallow
<img src="imageshack.us/a/img707/4755/7bn2.jpg" alt="Image Hosted by ImageShack.us"/><br/>
Comments? Suggestions? Register above to have your say!
 
Go to topPage: 1